Original Q - Sensor mechanically "stuck" ...

Covering PENTAX Q, Q10, Q7, M-X, K-01, X-5, Ricoh WG series, Optio 750z, etc.
  
29 Jan '16 Fri Jan 29, 2016 13:06    
Erich_H
Member / f22  Member / f22
  •  

Post Original Q - Sensor mechanically "stuck" ...

Did a quick scan of the threads, and did not find anything like this:
Last night I used my original Q. No problems. Put it on a shelf and left it until this morning.
When I tried to turn it on, I got the SR/focal length setting screen, as normal.
I OK'd my 2,8mm and briefly got the viewfinder-display. Then it turns itself off.
Repeated this half a dozen times, same result. Put a new battery in the corpse.
Same result. Tried my 01 lens. Same result.
Finally I looked into the Q with the lens removed.
The sensor (normally moving freely for SR) is "stuck" in one position towards the side.
I know it's not "comme il faut" to do this, but when I try to move the sensor with a pin,
it just goes back to the same position. Put the camera in a sock and thumped it on my hand.
Checked the sensor and it was in the other corner. Turned it on and got a blurry unfocused display.
I've managed to take two blurry pictures. And it's stuck, again.
Anybody know anything about this? Two pics attached: before & after...

Thanks/Erik

And boy, am I glad I have two unused Q's in their original boxes

  • file0802.jpg
  • file0802.jpg
  • imgp2722.jpg
  • imgp2722.jpg
 
 
 
 
  
5 Feb '16 Fri Feb 05, 2016 10:03    
Erich_H
Member / f22  Member / f22
  •  

Post Fixed it!

But then I bought a can of electronic contact cleaner, sprayed some of it into the Q, and let it dry out...
Result: Yesss, it's working...
The fault probably was because of some oxidation on some contact points in the Q gut.
Which isn't surprising considering that the camera is 4,5 years old and having been in my pocket, thrown on rocks and being out in the snow, etc, etc...

So, now I'm happy again....

Thanks/Erik

  • 55106_1454321857.jpg
  • 55106_1454321857.jpg
  • The vignetting to the left is due to two causes:
    1) the lens is a CS lens built for 1/3" sensors
    2) I didn't mount it in the exact middle of the body cap - clumsy clumsy
 
 
 
 
  
7 Feb '16 Sun Feb 07, 2016 10:20    
layingback
Site Administrator  Site Administrator
  •  

Post Re: Original Q - Sensor mechanically "stuck" ...

@Erich_H Thanks for coming back and posting a solution, it may well be useful for others in the future.

Glad you figured out a fix. Hope to see some more images from it now it's fixed! Smile


_________________

My Own Personal Web Page on PENTAXslr.eu   <-- you can have one too

 
 
 
 
  
8 Feb '16 Mon Feb 08, 2016 11:06    
Erich_H
Member / f22  Member / f22
  •  

Post Original Q - Sensor mechanically "stuck" ... and it's Alive!

Thanks! Here's one picture, taken after the resurrection:
Yashica ML 2.8/28mm at f2.8 and about 30 cm from object.

Some pp in Snapseed: frame and grunge effect.

[The size of object is about 3 cm in diameter]

Thanks/Erik

  • imgp2867_snapseed.jpg
  • imgp2867_snapseed.jpg
 
 
 
 
Link  QR 
Share this Printer Friendly Page  facebook   google+   linkedin   twitthis  
Show more ...



Forum Permissions - You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



pentaxslr Non-Human Visitor Terms and Conditions of Use